View Full Version : Unable to connect

03-24-2014, 10:06 AM
My friend and I are both experiencing the same issue when attempting to log in. We both will log in with our correct information, however the game will continue to say "connecting" until it gives an error saying "unable to connect" I have tried to solve this problem myself as I removed all files; except for the necessary file for wow to run, and re-ran wow, still to no avail, I even downloaded the 20mb install of wow in another attempt to login. I tried both realmlists, being "set realmlist logon.cataclysm.wowmortal.com" and "set realmlist logon.wowmortal.com"
I cannot find any way to fix this error.
If someone can help me fix this error, please do.

03-24-2014, 11:20 AM
Does it still happen?

03-24-2014, 04:00 PM
Hello there!

As far as I know your connection problem could depend on many different things however there are some things that your able to do.

1. Make sure that you have changed both your patchlist and realmlist
2. Make sure you got the right verision of WoW
3. Make sure there is no trouble with the realmlist.wtf file (for an example sometimes you can find two of them)
4. Check so your account hasn't been suspended or something
5. Check your internet connection
6. Try to delete all files and reinstall the game
7. If it still does not work then it is some ****

03-24-2014, 04:05 PM
This is a minor core error. Easily fixed by restarting the server - I believe. Everything you did was unnecessary, haha. Nothing was wrong with your client, but something WAS wrong with the server, and the server only.