View Full Version : Character bugged somehow -Fearyourself

11-21-2013, 01:06 AM
Hello. So there I was. In the middle of an Eye of the Storm match on my Warlock (Fearyourself). I was playing on Alliance side (crossfaction, originally I'm an undead). Anyway around 5 minutes in the game I get a sudden disconnect and when I try to log back in I get wow error. And it keeps giving me a wow error everytime I log in. Laladin and Mallbora have tried to do some magic including freezing me, teleporting me different places, removing all my buffs and also killing me/ressing me.
I've tried to unstuck on website but it doesn't work either. When I do this the following message occurs: "The following errors occured. There was a problem with the server, please try again later. If this problem persists, please contact an administrator!"
I've also tried to delete the following folders: Cache, WTF, Errors.

Personally I think this have something to do with the crossfaction, because when playing on my Horde Druid and start on ally side I get random disconnect, getting thrown out of the BG and cannot log in for around 2 minutes. When I log back in I'm back where I queued (in this case Gurubashi Arena).

Moreover Laladin said I was only having one trinket equipped, which is strange because I had Cata Insignia and Ruthless Spell Power on use trinkets equipped. I'm 100% sure.

Here's there wow error I'm getting: https://imagizer.imageshack.us/v2/815x509q90/833/0i5t.png

Thanks in advance.


11-21-2013, 01:12 AM
I'm getting WoW-error when I Connect to the server. Happend to me yesterday aswell, but it got fixxed.

11-21-2013, 01:28 AM
How did you fix the problem? Alot of people have had the problem and it got fixed, but nothing seems to work for my Warlock somehow.

11-21-2013, 04:57 AM
Hello. So I saw my brother play on his undead Mage today. He entered random battleground and crossfaction brought him to the alliance side. So he's human for now. But when he got out of the battleground he was still human with human racials. It's like he'd get a free faction change for doing that BG.
I've heard others talk about the same issue, which is why Laladin says I do only have one trinket equipped on my Warlock. The Insignia must be in my mailbox.
Besides in the screenshot you can see the insignia keybind and you can clearly see it's not equipped. I don't know if this helps you guys though. Thanks in advance.